Установка драйвера для видеокарт ATI в openSUSE 11.1

28 сентября 2009      # linux

Совершенно случайно установил себе «правильный» родной драйвер для карты. В итоге процесс очень прост, но у меня на него ушло более двух часов, ведь без граблей неинтересно ;)

# добавляем репозиторий ATI
zypper addrepo http://www2.ati.com/suse/11.1/ ATI

# Обновляем репозитории
zypper ref

# Устанавливаем необходимые пакеты с разрешением зависимостей
zypper in x11-video-fglrxG01 ati-fglrxG01-kmp-default

# Скачиваем с сайта ATI драйвер
http://support.amd.com/us/gpudownload/Pages/index.aspx

#Запускаем свой любимый терминал
gnome-terminal

# Из-под root’а выполняем установку скачанного драйвера
sudo sh ati-driver-installer-X-X-x86.x86_64.run

Отвечаем на все вопросы по умолчанию.
Дальше можно …

Всегда свежий ОгненныйЛис

23 сентября 2009      # linux

Довольно давно меня мучил резонный вопрос — почему на моей домашней машине Firefox v3.0 не хочет обновляться до v3.5, хотя та давно уже вышла и все ею пользоваться?

Находясь на курсах по bash и пользуясь zypper’ом (менеджер пакетов Gnome), копался в настройках и меня осенило — возможно, Firefox не обновляется потому, что в родном репозитории 11.1 версия 3.0.х, поэтому только эти обновления он и качает.

За решением проблемы отправился …